Refinery CMS

Ruby on Rails CMS that supports Rails 3.2

Installing RefineryCMS with Rails 3.1.3 by Tony Semana

by parndt.

There has been a significant amount of development toward version 2.0.0 of Refinery CMS and it's shaping up to be a really great version but until then it may not seem straightforward to actually use this version.  Tony Semana has written a walkthrough titled "Installing RefineryCMS with Rails 3.1.3" which described the process of setting up a new website with the upcoming 2.0.0 version of Refinery CMS. Thanks, Tony!

We love it when people use Refinery CMS as it is being developed but please bear in mind that the code is being actively worked on and so your application may be affected by ongoing code changes.  Bug reports are always welcome on our project's tracker at GitHub.

UPDATE: Tony has written a new blog post detailing the manual install process using Rails 3.2.